Back to overview
Degraded

Unstable DNS

Aug 15 at 02:00pm GMT-3
Affected services
Portal
Integration (MEBroker)

Resolved
Aug 15 at 07:30pm GMT-3

DNS Service was restored by out provider.

Created
Aug 15 at 02:00pm GMT-3

We are facing DNS issues with our provider.