Back to overview
Degraded
Performance Issues
Aug 22 at 08:00am GMT-3
Affected services
Portal
Integration (MEBroker)
Resolved
Aug 22 at 05:30pm GMT-3
Network stable
Affected services
Created
Aug 22 at 08:00am GMT-3
We are facing network problems and you may experience instability on Portal.
Affected services