Back to overview
Degraded
Database instability
Oct 04 at 09:00am GMT-3
Affected services
Portal
Resolved
Oct 04 at 12:10pm GMT-3
Problem with database performance is fixed
Affected services
Created
Oct 04 at 09:00am GMT-3
Our team is working to solve it as fast as possible
Affected services