Back to overview
Degraded
Performance Issues
Oct 10 at 08:00am GMT-3
Affected services
Portal
Integration (MEBroker)
Resolved
Oct 10 at 12:13pm GMT-3
The problem affecting the performance was solved
Affected services
Created
Oct 10 at 08:00am GMT-3
Our team is working to solve the issue as fast as possible
Affected services