Back to overview
Downtime

Portal MEWeb, Integration, Background Service (Data Stream), and 1 other service are down

Feb 08 at 12:22am GMT-3
Affected services
Portal
Integration (MEBroker)

Resolved
Feb 08 at 12:42am GMT-3

Portal MEWeb and Integration recovered.

Updated
Feb 08 at 12:23am GMT-3

Background Service (Data Stream) recovered.

Created
Feb 08 at 12:22am GMT-3

Portal MEWeb, Integration, and Background Service (Data Stream) went down.